Close



Page 43 of 43 FirstFirst ... 33414243
Results 1,051 to 1,054 of 1054
  1. #1051

    Default

    Ok. I tried to keep the pedal but it didn't work out with the cobra disc brakes I have. I figured since you went to the mustang dash and console maybe you converted to the pull lever. I was gonna ask how to advice. Haha!

  2. #1052

    Default

    I've seen guys that have it online. One guy swapped over a section of Mustang floor so the cable could pass smoothly through. That looked like something I didn't want to do, haha.

    I did some work yesterday, testing things to make sure everything worked that I had disconnected and stuff. Everything is working. I found what looks like a transmission to bellhousing bolt from that work last year, but when I checked them under the car, they were all there. So, I guess I don't know what it is. Later, I remembered I think maybe I replaced a lost one last year with a hardware store bolt, so I'll have to look at them again.

    When I started this season, I put some cardboard under the car for changing the oil. This is still the first few oil changes of the new engine, so I looked at the oil for any metal in it. I don't think there is any. I bought this sideways can opener thing to hopefully be able to get into the oil filter, but it doesn't line up right, so I guess I have to come up with something else. I don't know what. Last time just cutting open the filter produced so many shavings, it didn't tell me anything.

    I noticed a green puddle on the cardboard. I think maybe my brand new heater core is leaking. I'm pretty sure I cleaned up the housing and drain and stuff when I had it out, but I'm not 100% certain. I'll know for sure when I top off the cooling system and start the engine, which I didn't do yet. After that, I took some time to be really angry and disappointed. All that work for nothing.

    After I got my head straight, I decided if that turns out to be the case, I will just bypass the stupid f***ing thing for this season and see when maybe I feel like doing all this again sometime in the future. I just want to drive the thing, although it really seems like that's just too much to ask. I really get why people give up on cars and park them in a field for 20 years without even looking at them.
    Brad

    '79 Mercury Zephyr ES 5.0L GT40 EFI, T-5
    '17 Ford Focus ST
    '14 Ford Fusion SE Manual

  3. #1053

    Default

    You might find out where the leak is with a system pressure tester...buy, rent or borrow one if you can. good Luck
    more foxes than cents

  4. #1054

    Default

    Quote Originally Posted by frinkspa View Post
    You might find out where the leak is with a system pressure tester...buy, rent or borrow one if you can. good Luck
    Thanks. I think I might actually have one somewhere.

    Yesterday, I started on smoke machine 2.0 for vacuum leak testing. Then I had some time while I was waiting for glue to dry, so I decided I might as well start the engine. I disconnected the coil and spun it over with the starter for a bit. It gave me a scare when the oil pressure gauge never came up while doing that. I'd had a little problem with the connection at the sending unit last year, so I tried wiggling that a few times, but still nothing. I decided maybe it was better not to keep draining the battery since it hadn't been properly charged by the alternator in so long. I had it on a maintainer all winter, which worked out great. I couldn't be happier with that, but I felt like the starter was slowing down sooner than it otherwise would have. So I hooked the coil back up. The engine started right up, and there was a short second or less, but then the oil pressure gauge shot up. Whew.

    I let it get up to operating temp. No sign of drips at the heater core drain. I'm at a loss to explain it. I'm fairly sure the puddle lined up with the drain, not the heater hoses.... I don't know. I guess maybe the next step is a test drive and then check it again. The stupid fan waited way too long to come on. In fact, it waited until I turned the engine off. WTF? I guess since I have this worry about overheating now, I'll turn down the temp it comes on. At least temporarily.

    Oh yeah, and the idle is still really terrible, haha. I might play with the datalogging today and see if that tells me anything.
    Brad

    '79 Mercury Zephyr ES 5.0L GT40 EFI, T-5
    '17 Ford Focus ST
    '14 Ford Fusion SE Manual

Page 43 of 43 FirstFirst ... 33414243

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •