Close



Results 1 to 6 of 6
  1. #1
    Earl Ingstad evlgt85's Avatar
    Join Date
    May 2002
    Location
    Unknown
    Posts
    7,050
    Blog Entries
    4

    Default 1985 LTD/Marquis DIY Guide, Section 1 - Safety and General Information

    I'm scanning the 1985 Mustang/Capri/LTD/Marquis Do-it Yourself Service Guide in, section by section. This is going to take a while, so lay off harassing me for the rest of it for a little while, at least.

    I figured I'd post this first area for anyone who might be new to these cars, new to wrenching on these cars, or anyone who would like to see things like fastener identification, conversion, maintenance charts and other things.

    Preparing for the Job

  2. #2

    Default

    What manuals would you like to scan in future? I have a bunch I'd gladly send you (or some other 4EP member) for scanning...just don't have anything near the time to do it myself. I'd even pay postage both ways if it would benefit the folks here.
    Ben

  3. #3

    Default What I'd like to see from the service guide

    I'm currently debugging the electrical, especially the ecm related stuff. Also I can't find the darned ECM so anything that shows the location of the various devices would be nice. I can't find the SPOUT plug or at least the one I think it is doesn't jive with the wiring diagram I got from the library. It says that the wire is blue, but the blue wire does not have a plug in it, however the yellow with green spots one does. Wiring diagram says that is ignition power (no idea why it would need a plug like that in it).

    Anything that could help in that regard would be nice.

    I have an 85 Marquis wagon with the 3.8l.

    Thanks,
    -Kevin

  4. #4
    FEP Super Member Mr. Squirrel's Avatar
    Join Date
    Apr 2009
    Location
    San Antonio, Texas
    Posts
    4,450

    Default

    sweet, thanks for sharing
    "Never Trust a Bunny!"

    The Great Sir Twitch

    MERCURYS is what I'm bout. MERCURY CrAzY

  5. #5

    Default scanning request

    Ok, now my stupid car has lost spark utterly. The static ECM test reveals an 11 code which is supposed to mean all clear AFAIK.

    Can you scan/post next the wiring diagram and anything you have on the ignition system?

    Thanks,

    -Kevin

  6. #6

    Default

    Check the TFI module.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •