Close



Results 1 to 22 of 22
  1. #1
    FEP Member Mgino757's Avatar
    Join Date
    Jan 2011
    Location
    Virginia Beach, VA
    Posts
    486

    Default '85 GT 4V Breaking up past 4500 rpm

    I have a situation with my '85 GT. At first, this was only happening in 1st gear. Now it's happening in second gear at WOT. I'll mash the throttle, it'll accelerate up to around 4500 rpm and then it'll stop pulling completely. It'll act like I'm hitting a rev limiter, even though I know there isn't one. I'm running the original 4180c with a secondary metering block and #73 jets. I have #63 jets in the primary block. I have a brown Holley secondary diaphragm spring, which starts opening the secondaries around 2700 rpm. I upgraded to the center hung LeMans style fuel bowls with the levels set to the bottom of the sight plugs. The fuel pump is new. I am also running the stock distributor that I've recurved. My initial timing is at 14, all in at 2800 rpm at 35. The coil is also a new, stock replacement.

    During a WOT pull and hitting my 4500 rpm wall, if I let off of the throttle a bit, it'll continue to pull until about 4900 rpm, if I let off a touch more, it'll go to 5100 rpm until there isn't enough airflow to rev any higher. The only thing that isn't original is the ignition module, it is a replacement I got from Advance Auto about 10 years ago when the original crapped out entirely one day. Before, it would pull up to a little over 5500 rpm, which the cam and heads were tapped out at that point. I've checked anything simple and stupid up to the point of considering a parts cannon.

    Any ideas? Would a failing ignition module act like this? Fuel filter is clean, no debris to be found. Plugs, wires, cap, and rotor are brand new. Plugs are gapped at .045".
    Last edited by Mgino757; 11-19-2020 at 08:34 PM.
    1985 Mustang GT conv. modified 4180C, Weiand Street Warrior intake, equal length headers, true dual exhaust, 3.55:1 8.8'' rear end, 2003 V6 T5, Ford Racing 10.5" clutch.

    1998 Mustang GT auto. PI swapped. Daily beater

  2. #2

    Default

    Is the new fuel pump mechanical? I got a bad new one once that couldn't keep up at higher rpm.

    Sent from my Pixel 4 XL using Tapatalk

  3. #3
    FEP Member Mgino757's Avatar
    Join Date
    Jan 2011
    Location
    Virginia Beach, VA
    Posts
    486

    Default

    Yes, it is mechanical. I've replaced the pump with no change in symptoms.
    1985 Mustang GT conv. modified 4180C, Weiand Street Warrior intake, equal length headers, true dual exhaust, 3.55:1 8.8'' rear end, 2003 V6 T5, Ford Racing 10.5" clutch.

    1998 Mustang GT auto. PI swapped. Daily beater

  4. #4
    FEP Member
    Join Date
    Oct 2017
    Location
    south-central WY
    Posts
    177

    Default

    You might check if the engine hits the same 4500 rpm wall while in neutral, if you haven't already.

    Have you been able to hold it at the wall for a couple of minutes and then pull a plug to read? Assuming you don't have a wide-band O2 meter.

  5. #5
    FEP Member Mgino757's Avatar
    Join Date
    Jan 2011
    Location
    Virginia Beach, VA
    Posts
    486

    Default

    Last time I tried that, my wideband was reading low-mid 12 a/f ratios with #76 secondary jets. Also smoking like it's
    pig rich, which is telling me spark isn't quite right. Another thing I just thought of, would clogged cats do the same thing?
    Last edited by Mgino757; 11-19-2020 at 11:03 PM.
    1985 Mustang GT conv. modified 4180C, Weiand Street Warrior intake, equal length headers, true dual exhaust, 3.55:1 8.8'' rear end, 2003 V6 T5, Ford Racing 10.5" clutch.

    1998 Mustang GT auto. PI swapped. Daily beater

  6. #6
    FEP Member
    Join Date
    Oct 2017
    Location
    south-central WY
    Posts
    177

    Default

    I've never run into clogged cats. A slowly clogging exhaust might correlate to a progressive lack of power. I'm not sure when this problem started, was it when you changed the ignition module?

  7. #7
    FEP Member Mgino757's Avatar
    Join Date
    Jan 2011
    Location
    Virginia Beach, VA
    Posts
    486

    Default

    No, it ran fine for quite a few years after that. It has had this same ignition module for at least 10 years now. I'd say it started showing up a few years ago, I just haven't been running the car a lot. I just got it back from the body shop for an exterior restoration, so I've been wanting to drive it more now that it's presentable. I just know that changing the coil, doing a full tune up, rebuilding the carburetor, and replacing the fuel pump hasn't made anything better. I noticed the problem got worse when I did the secondary metering block conversion, but reverting it back to the original metering plate made it run just as bad. It pulls great up until just after peak hp. Then it just quits abruptly. When it refuses to rev, it feels almost like I'm up against a two step, which is pointing me towards ignition. It clears up if I reduce throttle.
    1985 Mustang GT conv. modified 4180C, Weiand Street Warrior intake, equal length headers, true dual exhaust, 3.55:1 8.8'' rear end, 2003 V6 T5, Ford Racing 10.5" clutch.

    1998 Mustang GT auto. PI swapped. Daily beater

  8. #8

    Default

    Clogged cats will cause a serious running issue. Usually, the exhaust will get quieter and quieter then you will hit a point where it just won't rev under any load. Freewheeling it would probably rev way up, but you are not pushing much air because you are not under load. If you can, unbolt the cats at the front and wedge it about a 1/2 inch apart and give it a try. If you gain power...well you found it.

    The real way to test is to use a temp probe. The cat should be hotter towards the back than the front. If the front is hotter, it is not working, possibly plugging up. Run it hard, jump out and measure. If it is red hot, plugged. Take you temps, front then back.

    Good luck.

  9. #9
    FEP Power Member Jerry peachuer's Avatar
    Join Date
    May 2014
    Location
    Royal oak Mi
    Posts
    1,432

    Default

    My first thought is your ignition advance mine did this with my 331 which was my distributor altogether stock distributor but curved and stock box

    The ignition module is my second thought its pulling or giving timing and not playing nice

    My 3rd is because you just did secondary block and it was sitting at resto shop id look to see if your accelerator arm is over stretching the diaphragm this almost sounds right at your secondaries sweet spot rpm kinda tad high but your bowl is now empty and accelerator pump transfer the transition and nothing for gas on power valve coming thru

    Let off the gas the accelerator pump arm drops down a tad and it revs higher let off throttle little bit more throttle linkage drops off arm even more and more rpm follows

    I think a coil would be more constant
    Fuel pump has 2 features a suck and psi side to measure being your pig rich maybe its more spark as you're thinking

    Peob not much help above but less throttle is giving you more rpm which is strange once the car is rolling and at or near wot

    Sounds like it can't breathe or valves are floating

  10. #10
    FEP Member Mgino757's Avatar
    Join Date
    Jan 2011
    Location
    Virginia Beach, VA
    Posts
    486

    Default

    At first, I was thinking it is valve float, which it very well could be, considering the valve springs have around 250,000 miles on them. I'm getting a new ignition module this evening to see if it helps. Worse case scenario, I'll have a spare.

    I plan on getting the heads swapped in the near future, so if it is valve float, that'll be taken care of.
    1985 Mustang GT conv. modified 4180C, Weiand Street Warrior intake, equal length headers, true dual exhaust, 3.55:1 8.8'' rear end, 2003 V6 T5, Ford Racing 10.5" clutch.

    1998 Mustang GT auto. PI swapped. Daily beater

  11. #11

    Default

    Is the choke butterfly completely open when it's fully warmed up? I have seen a slightly closed choke do this on Holley carbs before.
    Mike
    85 GT - owned since 87

  12. #12
    FEP Member Mgino757's Avatar
    Join Date
    Jan 2011
    Location
    Virginia Beach, VA
    Posts
    486

    Default

    Yes, choke opens and stays open. Put a new ignition module in it. For what it's worth, I was able to free rev it to 5500 rpm and it was stable. I'll know more when I don't have two other Fords blocking it in the garage.
    1985 Mustang GT conv. modified 4180C, Weiand Street Warrior intake, equal length headers, true dual exhaust, 3.55:1 8.8'' rear end, 2003 V6 T5, Ford Racing 10.5" clutch.

    1998 Mustang GT auto. PI swapped. Daily beater

  13. #13
    FEP Super Member gr79's Avatar
    Join Date
    Jun 2009
    Location
    SE Michigan
    Posts
    4,404

    Default a dog with no bark

    After about 20 miles. sudden slow progression from sense of something amiss to slightly noticeable.
    In a residential part of town that is sort of hilly, nothing to shift gears for normally.
    Slight miss, 30-35 mph.
    Engine acted like it wanted to buck but was not there yet. But was thinking about it.

    Pulled over to check for something obvious under hood.
    V/C air breather hose was off. Seemed a bit better right away.
    Vac and tach read steady and normal at idle.
    No vac leak. That would be easy. Had 3/4 tank.

    Decided to move on with days business. Got on freeway.
    Decided if it got worse, would head back home hopefully in time.

    Cleared out after 20 minutes at 2500-2800. Problem never returned rest of day.

    Blamed it on fall blend fuel not really made for 65 days.
    Seasonal fuel blends or bad gas can make engine act up a bit. The vapor additive thing.
    Had a miss a few weeks ago under boost. One plug was miss gapped too wide 40-34.

    Had similar recently happen blowing leaves with my backpack blower.
    Had a 1/4 tank idle ok but no revs for work. Filled tank. Good to go.

    And, of course, old fuel can dog a lawnmower engine. Idle fine, won't cut (load).
    Something that can sour an engine that has nothing wrong with it.

  14. #14
    FEP Member Mgino757's Avatar
    Join Date
    Jan 2011
    Location
    Virginia Beach, VA
    Posts
    486

    Default

    Well, I guess it isn't ignition. The valve springs are just weak, as I originally suspected. Oh well, the joys of working with tired components. Time for a set of Twisted Wedges once and for all.
    1985 Mustang GT conv. modified 4180C, Weiand Street Warrior intake, equal length headers, true dual exhaust, 3.55:1 8.8'' rear end, 2003 V6 T5, Ford Racing 10.5" clutch.

    1998 Mustang GT auto. PI swapped. Daily beater

  15. #15
    FEP Power Member Jerry peachuer's Avatar
    Join Date
    May 2014
    Location
    Royal oak Mi
    Posts
    1,432

    Default

    Will your valve reliefs work with TW

  16. #16
    FEP Member Mgino757's Avatar
    Join Date
    Jan 2011
    Location
    Virginia Beach, VA
    Posts
    486

    Default

    They will with the stock cam until I get around to doing a full build. Just a set of 170's.
    1985 Mustang GT conv. modified 4180C, Weiand Street Warrior intake, equal length headers, true dual exhaust, 3.55:1 8.8'' rear end, 2003 V6 T5, Ford Racing 10.5" clutch.

    1998 Mustang GT auto. PI swapped. Daily beater

  17. #17
    FEP Power Member Jerry peachuer's Avatar
    Join Date
    May 2014
    Location
    Royal oak Mi
    Posts
    1,432

    Default

    Good to know

  18. #18
    FEP Power Member 85stanggt's Avatar
    Join Date
    Nov 2005
    Location
    Ft. Lauderdale, FL
    Posts
    2,278

    Default

    Had the same symptoms when my newish mechanical fuel pump wasn't keeping up with the fuel demand. Backing off the throttle allowed the fuel to catch up for just a split second before running back out. Pulling my foot out of it always let me climb slightly higher in the RPM band. Maybe hook up a fuel presusre gauge or just replace the pump again. At $15-20 for a pump, they can't be made all that well with strict quality control.
    1985 Mustang GT Convertible
    Stock and original @ 213k, except for dynomax ultraflos.

  19. #19
    FEP Member Mgino757's Avatar
    Join Date
    Jan 2011
    Location
    Virginia Beach, VA
    Posts
    486

    Default

    Quote Originally Posted by 85stanggt View Post
    Had the same symptoms when my newish mechanical fuel pump wasn't keeping up with the fuel demand. Backing off the throttle allowed the fuel to catch up for just a split second before running back out. Pulling my foot out of it always let me climb slightly higher in the RPM band. Maybe hook up a fuel presusre gauge or just replace the pump again. At $15-20 for a pump, they can't be made all that well with strict quality control.
    Last time it stopped pulling, I pushed in the clutch and floored it after letting off the throttle a touch and it acted the exact same, like I was hitting a rev limiter. Gotta be valve float at this point. I'm on fuel pump #3 right now.
    1985 Mustang GT conv. modified 4180C, Weiand Street Warrior intake, equal length headers, true dual exhaust, 3.55:1 8.8'' rear end, 2003 V6 T5, Ford Racing 10.5" clutch.

    1998 Mustang GT auto. PI swapped. Daily beater

  20. #20
    FEP Power Member 306gt's Avatar
    Join Date
    Aug 2005
    Location
    Plymouth, Ma.
    Posts
    1,491

    Default

    Put a new module in it. Had that problem on my GT350 last summer. Bought a new module from O'reily auto parts. It never had the start retard built into it. From day one it would start and the starter had kick back. Ignition had a miss and broke up after 4000 rpm. That is why I changed it in the first place. Ignition break up. The oreily box was worse then the one I took off. Ended up installing a Old MSD 6AL analog box and hooked it up to the factory distributor. All my issues went away. Pulls clean to 6000 rpm now.
    85 G.T. All motor
    337 c.i.d 11.44-120 mph

    1984 1/2 G.T. 350 (13.01-106 mph)

    1984 G.T. (Daughters car)

    1986 G.T. (Son's car) (12.99-105 mph)

  21. #21
    FEP Power Member Ethyl Cat's Avatar
    Join Date
    Oct 2010
    Location
    Lebanon, IL
    Posts
    1,207

    Default

    A vacuum gauge will tell you if the cats are clogged or the springs are weak.

    Hook one up and free rev the engine to 3000+ rpm and hold it there. If the vacuum slowly starts to drop the cats are clogged. If the vacuum needle starts to go crazy as rpm increases the springs are bad.
    BBD PERFORMANCE
    HIGH PERFORMANCE PARTS
    CUSTOM ENGINE BUILDS
    CUSTOM CAM DESIGNS
    1983 CRIMSON CAT OWNER

  22. #22
    FEP Member Mgino757's Avatar
    Join Date
    Jan 2011
    Location
    Virginia Beach, VA
    Posts
    486

    Default

    Quote Originally Posted by Ethyl Cat View Post
    A vacuum gauge will tell you if the cats are clogged or the springs are weak.

    Hook one up and free rev the engine to 3000+ rpm and hold it there. If the vacuum slowly starts to drop the cats are clogged. If the vacuum needle starts to go crazy as rpm increases the springs are bad.
    This was a few years ago when it wasn't as bad.
    http://www.youtube.com/shorts/zV6_ucdal84
    1985 Mustang GT conv. modified 4180C, Weiand Street Warrior intake, equal length headers, true dual exhaust, 3.55:1 8.8'' rear end, 2003 V6 T5, Ford Racing 10.5" clutch.

    1998 Mustang GT auto. PI swapped. Daily beater

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •