Close



Page 2 of 2 FirstFirst 12
Results 26 to 27 of 27
  1. #26

    Default

    Thanks GR and Jack. I'm trying to catch up with you and am learning. Looks like my metering valve is blocking my LF output only which is strange as I would have thought the valve only shuts off front or rear not just one port. I agree it sounds like that LF is blocked with crud. Need to figure out how to clear that outlet or push back the metering valve so fluid will flow LF again. Will try the switch removal and see if I can get the shuttle to move. If it's free then I have to try it from the output in with a small screwdriver or pick and see if I can get any movement. On a side note my son picked up the drum brake tools for me today so I can deal with the drum adjustment when I get to it.
    Last edited by m81mclaren; 11-22-2020 at 11:35 PM.
    Current FEP:
    1980 M81 McLaren Carb Turbo 2.3T #003P ... IT'S ALIVE after a 22 year slumber thread!

    Past FEP:
    1986 Capri GS 5.0- very missed but in goods hands
    1985 LTD SSP- quick little fox 5.0

  2. #27

    Default

    Duplicate
    Last edited by m81mclaren; 11-22-2020 at 11:35 PM.
    Current FEP:
    1980 M81 McLaren Carb Turbo 2.3T #003P ... IT'S ALIVE after a 22 year slumber thread!

    Past FEP:
    1986 Capri GS 5.0- very missed but in goods hands
    1985 LTD SSP- quick little fox 5.0

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •