Close



Results 1 to 6 of 6
  1. #1
    FEP Supporter NAVYCAT's Avatar
    Join Date
    Jul 2004
    Location
    Montebello, CA
    Posts
    3,205

    Default all question marks over my pictures

    when I try to place a picture on any bodys story line when I go to advance to pick a picture from my pictures or when I add a new picture there are all "question marks" over all my pictures. they download but I cant see them? did I have a wrong setting????? thanks
    2017 Mustang ECO BOOST (DD) 1986 Capri 5.0 Silver/Red
    1969 Falcon XW GTHO coupe (SOLD) went to australia
    Past 4 eyes-
    4th. 1981 Capri "White" Black Magic I6
    3rd. 1984 Capri RS V8 Black/grey
    2nd. 1984 Capri RS V8 White/red
    1st. 1984 SVO Grey/grey (traded it for a worn out 1970 BOSS 302)
    Both '84 Capri's vin# were 10 away from each other
    U.S. NAVY 1980-2009

  2. #2
    Moderator wraithracing's Avatar
    Join Date
    Jun 2010
    Location
    Grand Junction, CO/RR TX
    Posts
    13,138

    Default

    Are your pictures from your computer or another host service?

    I will have to try adding pictures as you describe to see what happens. I just click on the picture tab in the tool bar at the top of the dialog box and insert the image. A bit slow compared to the old way when I could add 5 pictures at once, but it seems to always work as long as I add one picture at a time.

    Oh Wait! I see what you are seeing. The pictures in the Manage Attachments section are all ??? marks. I have the exact same thing. I don't think its you or your settings, I believe it has to do with the Forum settings.
    ​Trey

    "I Don't build it hoping for your approval! I built it because it meets mine!"

    "I've spent most of my money on Mustangs, racing, and women... the rest I just wasted."

    Mustangs Past: Too many to remember!
    Current Mustangs:
    1969 Mach 1
    1979 Pace Car now 5.0/5 speed
    1982 GT Ongoing RestoModification
    1984 SVO Awaiting Restoration
    1986 GT Wrecked by PO, but still want to save!

    Current Capris:
    1981 Capri Roller
    1981 Capri Black Magic Roller Basket Case
    1982 Capri RS 5.0/4spd T-top Full Restoration Underway
    1984 Capri RS T-top Roller
    1983-84 Gloy Racing Trans Am/IMSA Body Parts

  3. #3
    FEP Supporter NAVYCAT's Avatar
    Join Date
    Jul 2004
    Location
    Montebello, CA
    Posts
    3,205

    Default

    I have never had a problem before, load from my computer... very few older ones are visible
    2017 Mustang ECO BOOST (DD) 1986 Capri 5.0 Silver/Red
    1969 Falcon XW GTHO coupe (SOLD) went to australia
    Past 4 eyes-
    4th. 1981 Capri "White" Black Magic I6
    3rd. 1984 Capri RS V8 Black/grey
    2nd. 1984 Capri RS V8 White/red
    1st. 1984 SVO Grey/grey (traded it for a worn out 1970 BOSS 302)
    Both '84 Capri's vin# were 10 away from each other
    U.S. NAVY 1980-2009

  4. #4
    FEP Supporter NAVYCAT's Avatar
    Join Date
    Jul 2004
    Location
    Montebello, CA
    Posts
    3,205

    Default

    Im still having problems that I cant see all my pictures, those question marks are irritating but when I post to another persons post its ok... but I have to keep deleting the picture if I post the wrong ones
    2017 Mustang ECO BOOST (DD) 1986 Capri 5.0 Silver/Red
    1969 Falcon XW GTHO coupe (SOLD) went to australia
    Past 4 eyes-
    4th. 1981 Capri "White" Black Magic I6
    3rd. 1984 Capri RS V8 Black/grey
    2nd. 1984 Capri RS V8 White/red
    1st. 1984 SVO Grey/grey (traded it for a worn out 1970 BOSS 302)
    Both '84 Capri's vin# were 10 away from each other
    U.S. NAVY 1980-2009

  5. #5
    FEP Super Member Ken P's Avatar
    Join Date
    Jun 2005
    Location
    Woodstock, Georgia
    Posts
    3,180

    Default

    I gave up trying to post pics a couple of years ago. I have tried everything myself and even tried suggestions from other members. Nothing works.
    86 LX Coupe 4E
    86 Capri 4E
    84 SVO Watkins Glen Pace Car 1E
    85 SVO Hertz 4E
    85.5 SVO 2R orig owner
    86 SVO 4E
    86 SVO 7B
    66 Fastback
    55 Willys Jeep Overland Wagon

  6. #6
    FEP Supporter NAVYCAT's Avatar
    Join Date
    Jul 2004
    Location
    Montebello, CA
    Posts
    3,205

    Default

    no advice yet? what to do to remove the question marks on all my pictures?
    2017 Mustang ECO BOOST (DD) 1986 Capri 5.0 Silver/Red
    1969 Falcon XW GTHO coupe (SOLD) went to australia
    Past 4 eyes-
    4th. 1981 Capri "White" Black Magic I6
    3rd. 1984 Capri RS V8 Black/grey
    2nd. 1984 Capri RS V8 White/red
    1st. 1984 SVO Grey/grey (traded it for a worn out 1970 BOSS 302)
    Both '84 Capri's vin# were 10 away from each other
    U.S. NAVY 1980-2009

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •