Close



Results 1 to 2 of 2
  1. #1

    Default Fuse #6 on the fuse block not working

    I have a 1992 mustang GT 5.0 manual transmission I just bought and I noticed the rear trunk release button in the glove box wasn't working so I found out it's not getting power I checked the fuse and even put a new one in still nothing and the guy said the air conditioning didn't work either I bought the car from so I find out that doesn't have any power so I look up on the internet and fuse number 6 controls the air conditioning, trunk button in glove box, and the rear window defroster none of them work the guy before me had an alarm system I disconnected that everything works on the car that should I connected the wires back that need to be and there was even a couple big plugs behind the radio on the wiring harness that weren't plugged in I plug them in still nothing there's one plug I can't figure out where it goes behind the radio maybe it's for a car with different options not sure but I plugged all those in and still nothing.

    Sent from my Pixel 3 XL using Tapatalk

  2. #2
    FEP Supporter Broncojunkie's Avatar
    Join Date
    Jan 2015
    Location
    Barboursville, WV
    Posts
    1,046

    Default

    When you say the fuse doesn't work, are you saying you tested both side of the fuse slot with a meter and there's no power there?
    79 Pace Car - 331, t5
    79 Cobra - working on 351w, t5
    86 coupe - rotbox roller
    86 coupe - working on 408w, c4
    88gt - 302 efi, t5

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •