Close



Page 6 of 7 FirstFirst ... 4567 LastLast
Results 126 to 150 of 175
  1. #126

    Default

    Quote Originally Posted by ZephyrEFI View Post
    I feel your pain. And working with the master cylinder is VERY stressful.

    You may just need to crank down those fittings that are leaking. I run into that frequently. I never know if I'm tightening them enough until I run fluid though the system.
    Thanks Brad. I know I checked for tightening on the two of them, and I think after removing my custom bent line that the I custom flared it could probably be better.

  2. #127

    Default

    Here's this week's episode. Complete brake system, but no brakes. I'll get there - https://youtu.be/tJmx5goQxr0

  3. #128

    Default

    Oh man, I so get it. I've been fighting with my brakes for years. Something like 3 or 4 if I remember right. Funny parallel though, mine just moved under its own power for the first time on Saturday too.

    I would look at the master first. I haven't had great luck with bench bleeding them. Plus when you install, you end up losing a bunch of fluid anyway. Last time, I used the method outlined here.

    https://www.youtube.com/watch?v=EWfjExPzauU

    Starts at about 3:53. Pretty easy, and it works!
    Brad

    '79 Mercury Zephyr ES 5.0L GT40 EFI, T-5
    '17 Ford Focus ST
    '14 Ford Fusion SE Manual

  4. #129
    FEP Power Member mcb82gt's Avatar
    Join Date
    Jan 2004
    Location
    Olathe, Kansas
    Posts
    1,843

    Default

    Quote Originally Posted by Str8sixfan View Post
    Here's this week's episode. Complete brake system, but no brakes. I'll get there - https://youtu.be/tJmx5goQxr0
    did you just gravity bleed everything? You need the 2 person method. Id come up, but I have to work all weekend and on call for work.
    Mike

    Now stang-less.

    88 Cougar 5.0

  5. #130

    Default

    Looking at one of the fittings on my stock prop valve (from the M/C to it), it might be leaking a little. There's a number of things I can potentially look at now. Thanks both of you for the replies

  6. #131
    FEP Power Member gmatt's Avatar
    Join Date
    Jul 2009
    Location
    Chicago, south subs
    Posts
    1,941

    Default

    I recently replaced the rear brake line from the firewall all the way back to the rear wheel cylinders on my Fairmont. I was installing the center line connection. I bled the rear brakes with a hand vacuum pump. Brakes seem to work fine. Grant, you installed a proportioning valve, right? Have you tried adjusting it?

  7. #132

    Default

    Yea I had the adjustable prop valve in that video about at the 50% mark.

    Here's this week's update - https://youtu.be/HFQAaSdb5tI

  8. #133

    Default

    Yep, this is what cars do, they kick you when you're down. Rockauto's return procedure really isn't bad. I'd do that. You got a defective part! This isn't your fault. When you read magazine articles about home built cars, they always talk about how the owner had to "stick with it". They don't really give you the full story of what exactly that means, and how bad it gets, is the thing. I'm slowly coming to the realization this kind of thing is far more common than I thought. You have to believe that all your hard work will come to a positive result. Envision that nice day cruise. I salute you for going through this AND posting about it on youtube. That would be a ton of pressure.
    Brad

    '79 Mercury Zephyr ES 5.0L GT40 EFI, T-5
    '17 Ford Focus ST
    '14 Ford Fusion SE Manual

  9. #134
    FEP Power Member mcb82gt's Avatar
    Join Date
    Jan 2004
    Location
    Olathe, Kansas
    Posts
    1,843

    Default

    Totally normal. Don't worry about video content for awhile.

    Once you get over the brake stuff, you will feel better. It all takes time, don't be hard on yourself. Been there.
    Mike

    Now stang-less.

    88 Cougar 5.0

  10. #135

    Default

    Yea, I'm currently just trying to find balance. I can handle having to go back to the drawing board on the car (in fact the return policy replacement rotor should get here on Friday), I just can't handle for my own sake continuing to make a video that's like "well maybe 2 weeks from now I'll be driving" I think I'm on the 6th iteration of that. It feels like a broken record as far as my content goes. I don't mind admitting to failure either, but...

    the let down of not being able to drive my car another week...
    on top of stringing my viewers along...
    and make a video that I think is worth people's time to watch

    I can't handle all of those at the same time. In a vacuum none of them are that bad. They just feel like unnecessary pressure, so I'm taking one off my plate for the sake of the others

  11. #136
    FEP Power Member gmatt's Avatar
    Join Date
    Jul 2009
    Location
    Chicago, south subs
    Posts
    1,941

    Default

    Grant, I commented on your latest youtube video. Possibly there's an issue with the way your brake hose fitting is bolted to the leaking caliper. I'm thinking the raised lip on the hose fitting should be facing the caliper? On the front disc fittings, the other side of the fitting, where the washer sits, has a machined recess and it would never seal if you put that side against the caliper. And I think that lip helps locate the fitting correctly on the mounting boss of the caliper. Not sure if the fittings on the rear brake hoses are made the same way. Maybe take a look at the other side that's not leaking to compare.

  12. #137

    Default

    Hey, I thought of something else. Did you adjust your rear caliper pistons out so that they are touching the pads? And also line up the tab on the pads with the slot in the piston?
    Brad

    '79 Mercury Zephyr ES 5.0L GT40 EFI, T-5
    '17 Ford Focus ST
    '14 Ford Fusion SE Manual

  13. #138

    Default

    Quote Originally Posted by gmatt View Post
    Grant, I commented on your latest youtube video. Possibly there's an issue with the way your brake hose fitting is bolted to the leaking caliper. I'm thinking the raised lip on the hose fitting should be facing the caliper? On the front disc fittings, the other side of the fitting, where the washer sits, has a machined recess and it would never seal if you put that side against the caliper. And I think that lip helps locate the fitting correctly on the mounting boss of the caliper. Not sure if the fittings on the rear brake hoses are made the same way. Maybe take a look at the other side that's not leaking to compare.
    Thanks Gary, finally piecing two and two together on screen names now! Haha. Yes this is going to be what I try next. Honestly the passenger side is on the same way. I just think because its crush washer is crushed better it's somehow not leaking. Hoping this is the trick! Thanks again!

    As far as your recommendation Brad, I do have the two pins lined up with the pad and the piston, but I haven't really worked the parking brake to engage the rear piston. I know Sunday after re-bleeding everything there was definite evidence that the pistons had moved in more than what they were when I installed them. But when I take the wheels back off to flip the fittings, I will take a look at both of them and investigate to see if they need further adjusting.

  14. #139

    Default

    Brakes are working better...but not great. But I can at least pull it in and out of the garage with no worries now - https://youtu.be/Q1gq6oicDa8

  15. #140

    Default

    Quote Originally Posted by Str8sixfan View Post
    Brakes are working better...but not great. But I can at least pull it in and out of the garage with no worries now - https://youtu.be/Q1gq6oicDa8
    What is happening? Exactly?

    Brake pedal falls to the bottom, then apply’s? Spongy brakes?


    Sent from my iPhone using Tapatalk

  16. #141
    FEP Power Member mcb82gt's Avatar
    Join Date
    Jan 2004
    Location
    Olathe, Kansas
    Posts
    1,843

    Default

    My 5.0 has 120K miles on it. I plan on doing the GT40P heads and timing chain and HV oil pump with new shaft. Regasket and seals. A HO cam.

    IF the engine ever lets go, then I will redo the whole thing. Mine also has good oil pressure and no smoking. We'll see how it goes.
    Mike

    Now stang-less.

    88 Cougar 5.0

  17. #142

    Default

    I agree, slap 'em on!

    I'm also wondering what exactly your brakes are doing now. The video was kind of vague about that. I'm glad you were able to get some air out!
    Brad

    '79 Mercury Zephyr ES 5.0L GT40 EFI, T-5
    '17 Ford Focus ST
    '14 Ford Fusion SE Manual

  18. #143
    FEP Power Member gmatt's Avatar
    Join Date
    Jul 2009
    Location
    Chicago, south subs
    Posts
    1,941

    Default

    Grant, I may have missed this, but have you checked your brake line for leaks inside the car? The line to the rear runs through the passenger compartment under the carpet. A leak might not be noticable and most likely wouldn't be dripping under the car. Sorry if I'm repeating myself.

  19. #144

    Default

    You may have, but I have heard it from more than one person. I haven't checked yet, and am considering doing so at this point. The Master doesn't seem to be losing fluid.

  20. #145
    FEP Power Member gmatt's Avatar
    Join Date
    Jul 2009
    Location
    Chicago, south subs
    Posts
    1,941

    Default

    Just want to see you get past this hurdle. Working on your car can be fun, but when it fights you it's just frustrating.

  21. #146

    Default

    Really appreciate that Gary

  22. #147

    Default

    Time to get back into the project. Took enough time off! https://youtu.be/C-WfdUj9Xcs

  23. #148

    Default

    Quote Originally Posted by Str8sixfan View Post
    Time to get back into the project. Took enough time off! https://youtu.be/C-WfdUj9Xcs
    Wel man good to see your on top of your garage. I was literally just contemplating this and will post on my thread. I am curious tho about your brake issue. Feel free to message and I would like to chat on the phone a bit. I have some questions about the YouTube content n stuff so we could help each other out.

    Cheers,
    Murillo


    Sent from my iPhone using Tapatalk

  24. #149

    Default

    For sure. I'm super swamped at work right now, but feel free to send me an email (see that in my about page on YouTube) early March and I'd be happy to exchange ideas. If you live close to Kansas City by dumb luck, heck I'll take someone coming over to help. Plan is to roll the car in the garage on Sunday and start to investigate.

    Here's my latest

    https://youtu.be/lqDmSSOt8IU

  25. #150

    Default

    I didn't get the brakes figured out last weekend, but I think I'm down to the last ideas to try this weekend now. If I don't get it sorted out this weekend, I'll probably go SN95 set-up.

    https://youtu.be/neqZVLI4jsw

Page 6 of 7 FirstFirst ... 4567 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •