Close



Results 1 to 7 of 7
  1. #1

    Default Engine cutting out momentarily

    Recently my engine has started cutting off momentarily. It could be for a long blink or for several seconds. When it happens the tach drops to nothing. It only happens when I am pressing the gas pedal, either idling up to warm up on these cold mornings or when I'm accelerating. It does not happen at idle. It will sometimes cut out when accelerating and stay off until I get off the gas, then it starts again. There is no pattern to when it will do it. Cold or warm, engine cold or warmed up.

    I have replaced the coil and the ignition switch (not the key). I don't have a lot of money to throw at it so now I'm asking for help.

  2. #2
    FEP Member brianj's Avatar
    Join Date
    Feb 2012
    Location
    Raymond, New Hampshire
    Posts
    2,766
    Blog Entries
    2

    Default

    What is this on for a car? When you say cuts out, do you mean the motor shuts off, or just drops to an idle?
    1983 Mustang G.T. No-option stripper- I like strippers.
    5.0, GT40P heads, Comp Cams XE270HR-12 on 1.6 rockers, TFI spring kit, Weiand 174 blower, Holley 750 mechanical secondarys, Mishimoto radiator, Edelbrock street performer mechanical pump, BBK shortys, T-5 conversion, 8.8 rear, 3.73 gears, carbon fiber clutches, SS Machine lowers, Maximum Motorsport XL subframes, "B" springs.

  3. #3

    Default

    You say the tach drops to nothing? Do you mean 0 (zero) RPM, or something off the scale? That would make a difference.
    If it's dropping to zero RPM, especially during torque application (attempting to rev the engine) I would look at the wiring between the engine and firewall.

    You don't say if this is carbed or EFI, and EFI, port or CFI? All of this makes a difference.
    Jim DeAngelis
    Cornucopia of Useless Knowledge
    Connoisseur of Dearborn Ferrous Oxide
    '83 GT hatch, currently under the knife

  4. #4

    Default

    It's an '85 Mustang GT with a 347 and carburetor. The engine shuts off and the tach drops to 0.

  5. #5

    Default

    Check the wiring entering the Duraspark module on the driver side fender apron. Old insulation can be brittle and falling off. When the engine twists the right way wires will short out the module killing spark. Good luck!
    W

    As always, "It ain't what you don't know that gets you, it's what you think you know that just ain't so."

  6. #6

    Default

    Thanks, I'll look at that tonight.

  7. #7

    Default

    yup, this is a primary ignition concern. Question; Does the tach slowly drop to zero as the engine speed drops, or does the tach immediately drop to zero, even while the engine is still spinning, like a switch was turned off?

    If the tach coasts down with the engine, you're looking at the wiring from the module to the ignition coil. If it slams down to zero like flipping a switch, look at the wiring from the distributor to the module.
    Jim DeAngelis
    Cornucopia of Useless Knowledge
    Connoisseur of Dearborn Ferrous Oxide
    '83 GT hatch, currently under the knife

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •