Close



Page 2 of 2 FirstFirst 12
Results 26 to 36 of 36
  1. #26

    Default

    Potential trouble code definitions: http://vb.foureyedpride.com/showthre...lanations-from


    Again, not certain relevant to engine stalling but, I think it's maybe within your matrix...

    Last edited by Walking-Tall; 12-24-2017 at 04:57 PM.
    Mike
    1986 Mustang convertible 3.8L ---> BUILD THREAD
    1983 Mercury Cougar 3.8L LS
    1986 Ford Thunderbird 5.0L ELAN
    1966 Ford Fairlane sedan 200-6
    1966 Ford Fairlane GT (390ci 4spd)
    1981 Mercury Marquis Brougham
    1980 Capri RS Turbo
    1971 Mustang Fastback
    1974 Pontiac Luxury LeMans

  2. #27
    FEP Super Member xctasy's Avatar
    Join Date
    Jun 2012
    Location
    Dunedin 9011, New Zealand, South Pacific
    Posts
    2,789

    Default

    EverydayBirdStuff



    Having dealt with the demonic Toyota Motor Company electric system, any high current draw like tail light actiavtion at night with the headlamps on full can pull the amps out of a poorly seated alternator plug.

    Ford has some very specfic earthing requirements.

    I would try JACooks Shot Glass electrical contact cleaning with mineral terpintine being my poison of choice.

    I have solved all electrical drain issues at the alternator with my son and daughter and wifes Toyotas. Toyotas between 1988 and 1996 are the worst offender. Sometimes, Fords start beaving like Toyotas....

    Quote Originally Posted by xctasy View Post
    I want a Fix Or Repair Daily again...to make me sane.....


    Not

    This One You Oughta Tow Away

    Take Off Your Oversized Tires A**hole

    Too Often Ya'll Overvalue This Auto

    Two Old Yamahas On Thin Aluminum

    Take Out Your Old Tools Again

    or

    Totally Obnoxious Youth-Oriented Trash
    Quote Originally Posted by Stormin' Norman View Post
    xctasy, I don't know whether to LMAO or cry! I read the Fordsix thread, and LMAO. Why would anyone keep buying Toyotas, after that kind of pain? LOL!

    I only have one blown fuse, on the alarms and warning circuit, but the parasite load is still there. I sure like our simple Fox circuits. No computer stuff and codes to deal with. God loves me, man. Next week's forecast will keep the brass monkey's cajones from freezing while pulling wires and solving this. Luckily, I have another set of harnesses and the EVTMs to save my soul. Just too cold and wet here for now, even with longjohns and thinsulite gloves.

    Thanks for the methodology tips, albeit painful to read. LMAO!
    The modern electric system has some issues when you mix and match alternators, and the stock in service plugs can cause really strange electrcial gremilins.

  3. #28
    FEP Super Member xctasy's Avatar
    Join Date
    Jun 2012
    Location
    Dunedin 9011, New Zealand, South Pacific
    Posts
    2,789

    Default

    EverydayBirdStuff

    ETCG video "How To Perform a Parasitic Draw Test - EricTheCarGuy reference below.

    It'll be something simple....


    http://vb.foureyedpride.com/showthre...35#post1820235

    Here was my three step non eccelesiastical "laypersons'" non sacramentaly approved exorcism



    https://fordsix.com//viewtopic.php?f=34&t=75731


    Had the very same fault on three T0yot@'s...a 1982 T130 (RT132), an 1993 T180 Coronary, and, just recently, the AE92 Corollary.


    Here was my three step non eccelesiastical "laypersons'" non sacramentaly approved exorcism



    https://fordsix.com//viewtopic.php?f=34&t=75731

    I've consulted the ETCG video "How To Perform a Parasitic Draw Test - EricTheCarGuy "

    https://www.youtube.com/watch?v=KF1gijj03_0

    Its NOT the interior light.

    I've only got 16, ooops, 23, fuses to pull. I'm taking bets on which one the loss is at...


    Im taking a votes for which one of the 14 interior fuses and 7 engine compartment fuses is the problem.

    21 fuses to cheat me out of going to the next level!

    Watch out...I CHARGE BY THE HOUR.


    (I'm at 13.47 volts now!)


    Maybee 23 if you include the battery terminal circuit fuses.




    22 = AM2 30A
    23 = AM1 60A



    1 = CHARGE 7.5A
    2 = FAN I/UP 7.5A
    3 = DOME 10A.... NOT THIS, it works fine, and no load when doors are shut.
    4 = HAZARD-HORN 15A
    5 = FAN 30A
    6 = HEADLIGHT (LH) 10A
    7 = HEADLIGHT (RH) 10A

    I havent included the relays







    8 = STOP 15A 11 = RNGINE 7.5A 14 = IGN 10A 17 = GAGE 7.5A 20 = SEAT HTR 20A
    9 = RADIO 7.5A 12 = WIPER 20A 15 = TAIL 15A 18 = TURN 10A 21 = ECU-1G 15A
    10 = ECU B 10 A 13 = CIG 15A 16 = FOG 15A 19 = SUN ROOF 20 A
    .....Although I've had a key stuck in my Mustang and marooned on the drive, and self inflicted the overspending of two 12 V 55 A-H batteries on three nights from 2011 to 2015, I've never had parasitic fusing issues like the Toyotas have. Oh yeah, I blew a 32 year old radiator hose three times, and three alloy top water necks and killed a radiator. But every time, dead easy to get going again. I love Fords simple, easy wiring. Toyotas, always the same 23 step road to Nirvana...after you;ve checked all that, its likely to be something else...

    Oh yeah it was the three pin alternator plug, and Fuse 23 were the problem, although AM1 60 amp was my fault...I fused it when I jumpered my battery at night to reliven the Toyota on the way to my second job.

    Here's what I did to fix it.

    I removed the three pin "pre OBDII" plug from the alternator,


    dipped and shaked and stirred and agitated it in a CRC lid full of mineral terps to clear the white lithium disulphide someone had put on the pins.


    Then CRC 556'd the living crud out of it. No improvement straight away, Car still wouldn't start unless it was push started....and then... I SAW IT!

    AM1 60 Amp fuse, blown!








    I grabbed my spare 1992 Corolla 1.8 Diesel AM1 80 Amp fuse, and slotted it in. Blew it right away. So I unhooked my auxilary battery, and placed the positive terminal on last. 14.47 volts charging....Systems go!





    A big Bailterspace Wammo! to ya, Mr Toyoda!

    At Five We Drive....




    https://www.youtube.com/watch?v=gAonleChPoQ

  4. #29

    Default

    I have found the short, somehow I managed to pinch a wire going to the rear of the car on the drivers ride when I removed the seat. The only way that I found the short was the seal plate screws were giving off 0.4 of a volt enough to give a shock. But for the power window fuse, is it ok to use a regular 20amp fuse, instead of the relay block???

  5. #30

    Default

    Power windows use a breaker, it resets. Why do you need a fuse?
    2 1986 cougars (both 4 eyed and 5.0)
    1 1987 cougar

  6. #31

    Default

    I fixed the wire, but the breaker will work sometimes but most of the time it does not. The reason I asked about the fuse is in the owner's manual it calls this breaker a 20amp fuse. I did not want to harm anything for replacing the breaker with a fuse.

  7. #32

    Default

    Just to see if it would work I replaced the breaker with a 20amp fuse and everything works, the windows, the break lights, and now even cooling fan. I put 19.8 amps of power through the breaker, this caused the buzzing that I have heard since I bought the car

  8. #33

    Default

    Interesting, because those three things should have nothing to do with each other. The fan and brake lights on on a different fuse and the window is its own separate breaker, but what do i know.
    2 1986 cougars (both 4 eyed and 5.0)
    1 1987 cougar

  9. #34

    Default

    I don't understand it either but hey it works.

  10. #35

    Default

    Are the window motors drawing too much current? They could be under a heavy load, like gummed up tracks or old motor getting worn out??
    1985 GT, Sunroof, 5 Lug, Rear Discs, 01 Graphite Bullets, 88 forged piston shortblock, 2.02/1.60 Alum heads, Weiand Stealth, Holley C950 TBI, BBK Long tubes

  11. #36

    Default

    Freshly cleaned and oiled tracks and new window motors. I made sure to set the felt window slide in the middle of the door loose.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •