Close



Results 1 to 10 of 10
  1. #1

    Default Coolant at bell housing

    I seem to have a slow leak somewhere that's ending up at the bell housing. The water pump is dry, I notice a tiny accumulation under the thermostat and at the passenger side rear corner of the lower intake, the gasket seems a bit damp. Is this a BIG worry?

  2. #2
    FEP Power Member
    Join Date
    Nov 2007
    Location
    San Mateo, CA
    Posts
    1,196

    Default

    I believe there there are freeze plugs in the back of the heads that would end up in the bell housing.
    Fox Body/3rd Gen MCA Gold Card Judge
    84 SVO 24K miles, 85 Mclaren Capri Vert. 84 GT Vert.
    88 Mclaren Mustang Vert 20K miles, 89 Mustang LX Sport Vert, 92 GT Vert.
    03 Mach 1 7900 miles, 69 Mustang, 67 Mustang, 14 Mustang CS/GT,
    15 F150 FTX Tuscany, 16 F250 Crewcab, 67 Tbird 47K miles

  3. #3
    Moderator wraithracing's Avatar
    Join Date
    Jun 2010
    Location
    Grand Junction, CO
    Posts
    10,950

    Default

    Sounds like an intake manifold gasket leak or possible a heater hose connection in the intake leak. I would find the source and repair at your earliest convenience. Good Luck!
    ​Trey

    "I Don't build it hoping for your approval! I built it because it meets mine!"

    "I've spent most of my money on Mustangs, racing, and women... the rest I just wasted."

    Mustangs Past: Too many to remember!
    Current Mustangs:
    1969 Mach 1
    1979 Pace Car now 5.0/5 speed
    1982 GT Awaiting Restoration
    1984 SVO Restoration in Progress
    1986 GT Wrecked by PO, but still want to save!

    Current Capris:
    1982 Capri Roller
    1984 Capri Returned to Bubble Back Glory
    1983-84 Gloy Racing Trans Am/IMSA Body Parts
    1982 Capri RS 5.0 4spd T-tops

  4. #4

    Default

    A trace amount of glow oil like is used in AC isn't going to hurt in coolant. Add a little and heat cycle it.

    gut an old radiator cap and get out your favorite tire pump. Put not more than 20 psi into the system and watch with a black light. What glows first is the source.

  5. #5
    FEP Supporter BMW Rider's Avatar
    Join Date
    Oct 2014
    Location
    Calgary, Alberta, Canada
    Posts
    589

    Default

    It won't get better on its own, but it might get worse at an inopportune time. Best to find and fix it sooner than later. I agree with Trey's suggestions as the probable source.

  6. #6

    Default

    Got it and will do. It does appear to be at the back/left corner of the lower intake and not a hose from the heater core. I can see how you could confuse one for the other considering the heater core hoses are right above to corner of the lower intake.

  7. #7
    FEP Super Member gr79's Avatar
    Join Date
    Jun 2009
    Location
    SE Michigan
    Posts
    3,020

    Default Check for tiny cracks in hoses.

    I just fixed (hopefully) a mysterious coolant leak in my Ranger.
    While not a 4eye, the generic problem can exist elsewhere.
    Was a tiny series of hidden hard to see age cracks in the old upper radiator hose.
    Replaced the hose. All seems to be normal again.

    The mystery:
    Engine: 2.3 dual plug, coil packs on engine bracket, up front near radiator.
    Newer radiator. Old hoses (2006). Looks clean under hood.
    Coolant slowly disappearing from over flow tank. Quart every two or three months.
    Temps normal. Hiss when removing rad cap. Excellent heat.
    Faint smell of coolant in engine bay at shutdown, after driving, for years.
    No visible wet leaks up till recently.
    Without any clues as to how, when, where, or why, decided to wait and see what developed.

    Suddenly developed last week into tiny traces of coolant on top of coil packs, on intake duct, and small patch on firewall.
    Uh oh. Not normal.
    Front to back, ps engine bay.
    No traces forward of engine or on sides of coil packs.
    No trace of coolant was found under truck, frame, inside radiator shroud, or on hood pad.

    Decided to replace 10y+ old Dayco upper hose as a easy to do start.
    Inspection of old hose with magnifying glass revealed small cracks like old tire tread valleys have.
    The position and orientation of the cracked area pretty much gave away the mystery.

    Cracks were just above thermostat housing barb, where the hose is slightly expanded, then not.
    The hose clamp is on the lower engine side of the barb.
    Traces of dried coolant tracks below cracks and down onto the t-housing. No wet area on hose.
    Cracks were facing coil packs, which are about 6" away.
    Cracks were the same height as the coil packs.

    From past observation, engine heat will evaporate slight external coolant leaks in hot areas.

    These hose cracks prob leaked only under certain undetermined conditions and at a very slow rate.
    Suspect is recent rapid changes of temp (cold outside, normal warmup and cool down).
    I picture a tiny coolant squirt from the hose cracks to the coil top 6" away.
    Enough to collect on the top of coil pack so the radiator fan could mist it.
    Radiator fan blew a slight mist onto intake duct, which is behind and slightly above coil packs.
    Radiator fan blew a small pattern onto firewall. It is a belt driven clutched fan.

    An old core plug (freeze) may or may not give warning of failure.
    Pinhole that gets larger from inside out (water/coolant friction wear?)
    Not always do they fail seeping from edge.
    Had a rear cyl head one that did the pinhole thing.
    Last edited by gr79; 11-30-2017 at 06:40 AM.

  8. #8

    Default

    Don't discount the heater hose connections just yet. I've seen an intermittent leak at the intake manifold hose
    connection that would travel along the space between the valve cover and the top of the intake manifold flange,
    then run down the back of the engine and drip off the bellhousing. True story.
    Cheers,
    Jeff Cook

    '85 GT Hatch, 5-speed T-Top, Eibachs, Konis, & ARE 5-Spokes ... '85 GT Vert, CFI/AOD, all factory...
    '79 Fairmont StaWag, 5.0, 62K original miles ... '04 Azure Blue 40th Anny Mach 1, 37K original miles...
    65 coupe, 289 auto, Pony interior ... '67 coupe 6-cyl 4-speed ... '68 Vert, Mexican block 307 4-speed...
    '71 Datsun 510 ... And a 1-of-328 Deep Blue Pearl 2003 Marauder 4.6 DOHC, J-Mod, 4.10s and Lidio tune

  9. #9
    FEP Power Member grtskydog's Avatar
    Join Date
    Sep 2003
    Location
    Carolina Beach, NC
    Posts
    1,547

    Default

    Also look at the seam between block and oil pan. Coolant likes to "travel" back to the bell that way. I recently had coolant at the bell housing, but it was leaking at the pump and running back.
    Ed

    "The Dude abides."

  10. #10
    FEP Super Member gr79's Avatar
    Join Date
    Jun 2009
    Location
    SE Michigan
    Posts
    3,020

    Default Have leak will travel

    Just like a plumbing drip i found in the house today.
    Hot water line to boot.
    Water traveling from high point to low point.
    This leak was 4' away from actual drip point.
    4 hot water leaks fixed this month. Car-1, truck-1, house-2.
    All were at connections.
    Last edited by gr79; Today at 04:30 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •