Close



Results 1 to 4 of 4
  1. #1
    FEP Member 1986Saleen's Avatar
    Join Date
    Oct 2012
    Location
    Doin' Time in Leavenworth, Kansas
    Posts
    403

    Default Report Post not working?

    It brings up the dialog box, but when I hit submit, it just spins... Multiple attempts.

    On a related note, might look at Rock Auto's latest vendor post.
    Hate to see good site sponsors harassed.
    Would hate to see FEP lose a sponsor over someone being butthurt on a $10 part.
    1986 Saleen #145
    46k miles 98% original.

    I'm all for helping the helpless, but I don't give a rat's ass about the clueless anymore.

    Previous: 79 Cobra, 82 GT, 83 GT, 85 Twister, 85.5 SVO, 86 GT, 87 GT, 91 Saleen, etc....

  2. #2

    Default

    I received the notifications. All four of them, including your test.

  3. #3
    FEP Super Member 84StangSVT's Avatar
    Join Date
    Mar 2014
    Location
    Omaha, NE
    Posts
    4,076

    Default

    ^^^

    Bob must be having the same issue as I have. I dunno what it is but this site is being jittery and a bit uncooperative. It doesn't play well lately.
    Brock
    1984 Mustang LX Convertible 3.8L V-6/Auto (SOLD)
    1984 Mustang GT Hatchback 5.0 V-8/5 Speed

    I'm an FEP Supporter and proud of it. Are you?

  4. #4
    FEP Member 1986Saleen's Avatar
    Join Date
    Oct 2012
    Location
    Doin' Time in Leavenworth, Kansas
    Posts
    403

    Default

    Quote Originally Posted by FoxChassis View Post
    I received the notifications. All four of them, including your test.
    Good deal, since the screen never did change...
    1986 Saleen #145
    46k miles 98% original.

    I'm all for helping the helpless, but I don't give a rat's ass about the clueless anymore.

    Previous: 79 Cobra, 82 GT, 83 GT, 85 Twister, 85.5 SVO, 86 GT, 87 GT, 91 Saleen, etc....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •